WLW CrossPost Plugin installer doesn't seem to work in Vista x64

Coordinator
Dec 18, 2007 at 3:23 PM
Edited Dec 18, 2007 at 3:24 PM
Created issue Installer doesn't seem to work on Vista x64.
Is someone else having the same problem?